D-LINK DPH-130SE Business IP Phone High-Performance VoIP Phone with HD Audio, 2 SIP Accounts, and Intuitive Interface

D Link 1 Year Warranty
0
(0)
0 27
QAR185
In Stock
DPH-130SE
D Link
Category Specification
Performance Powerful chipset for enhanced performance and business scalability
Audio Quality Smart Noise Filtering Technology
Voice Quality HD Voice
Display Size 2.4" Color LCD
Display Resolution 320 × 240 Pixels
Ethernet Ports Two 10/100M Ethernet Ports
SIP Accounts Supports 4 SIP accounts
Codec Support Opus codec support
Conference Local 5-way conferencing
Design Classic, user-friendly interface
Stand Adjustable stand with 2 angles
Mounting Wall mountable
Power PoE (Power over Ethernet)
Additional Features Comfortable and practical operation
Audio Features Handset, speaker, headset support
Wideband Codec Opus, G.722
Narrowband Codec G.711(A/µ), G.729, G.729A, iLBC
DTMF RFC 2833, SIP INFO, Inband
Speakerphone Full-duplex hands-free speakerphone with AEC
Audio Processing VAD, CNG, AEC, PLC, AJB, AGC
Phone Features Call hold, DND, Speed dial
Call Functions Call forward, call waiting, call transfer
Additional Call Features Redial, call return, auto answer
Conference Support Local 5-way conferencing
Other Features Direct IP call, Time/Date Management
Phonebook Local phonebook up to 1000 entries
Directory Features Blacklist, XML/LDAP remote phonebook
Dialing Smart dialing
Phonebook Management Search, import/export
Call History Dialed, received, missed calls
Display 2.4" 320×240 pixel color graphical LCD
LED Indicators Call and message waiting indication
Interface Intuitive UI with icons and soft keys
Language Support Multilingual interface
Caller ID Name and number display
Function Keys 4 line keys, 5 navigation keys
Feature Keys Message, headset, redial, mute, speakerphone
Volume Control Volume control keys
Network Protocols SIP v1 (RFC2543), v2 (RFC3261)
Network Features NAT traversal (STUN)
IP Assignment Static / DHCP
Web Management HTTP/HTTPS web server
Time Sync SNTP
Security SRTP / SIP TLS
Network Support IPv6, VLAN, LLDP
Provisioning Auto provision via FTP/TFTP/HTTP/HTTPS
Management Browser/phone configuration
System Features TR-069, System log
Reset Options Factory reset, reboot
IP-PBX Features BLF, Anonymous call
Call Features Call park, call pickup
LAN Ports 2 × RJ-45 10/100Mbps
Handset Port 1 × RJ9 (4P4C)
Headset Port 1 × RJ9 (4P4C)
Mounting Wall mountable
Power Adapter Optional
Power Input 100-240VAC
Power Output DC 5V/1A
Power Consumption 2–3W
Dimensions 190 × 153 × 162 × 42 mm
Operating Humidity 10% – 95%
Operating Temperature -10°C to 50°C
Package Contents DPH-130SE IP phone
Included Accessories Handset with cord
Cable Ethernet Cable (1.5m CAT5E UTP)
Stand Adjustable stand
Documentation Quick Start Guide / QIG
BRANDS D Link
Warranty 1 Year Warranty
Shipping Cost
Delivery Time Ready to ship in 1 Business Day
Shop Location Hiteen Street, Rawdat Al Khail St, Doha 000000, Qatar

No reviews found!

No comments found for this product. Be the first to comment!