D Link 400 Series Business SIP Phone - DPH-400G

D Link
0
(0)
0 63
QAR319
Out of Stock
DPH-400G
D Link
Specification Description
WAN Port Connects to 10/100/1000 Mbps Ethernet (Internet)
LAN Port Connects to 10/100/1000 Mbps Ethernet (Local PC)
Voice Codec Support G.711a/u (64 kbps), G.729A/B (8 kbps), G.723.1 (High/Low), G.726-32, G.722
Soft Keys 4 soft keys for multiple functions
DSS Keys 10 DSS keys
Navigation Keys 4 navigator keys
Call Hold Supported
Call Forward Supported
Conference Three-party conference
Phone Book Key Supported
MWI Supported
Headset Supported
Redial Redial and access call history
Speaker Supported
Numeric Keys 12 numeric keys with * and #
Mute Supported
Volume Control Volume Up / Volume Down
SIP Accounts Supports up to 6 SIP accounts
Caller ID Caller ID display
Call History 100 Missed, 100 Received, 100 Dialed
Phone Book Capacity Up to 500 contacts
Remote Phonebook Up to 4 XML phonebooks
Date & Time Display Supported
Call Time Display Supported
Ring Tones 9 selectable ring tones
Speed Dial 9 speed dial numbers
Incoming Call Indicator Supported
Dial Map Flexible dial map
Configuration Security Password-protected configuration
Pre-dial Supported
Expansion Module Supported
SMS Supported
Keypad Lock Supported
Emergency Call Supported
Key Customization Customizable DSS keys and soft keys
LCD Display 3.5-inch color LCD
Silence Suppression Supported
Echo Cancellation Acoustic Echo Cancellation (G.167)
Voice Detection Voice Active Detection (VAD)
Comfort Noise Supported
Jitter Buffer Supported
DTMF SIP Info, Transparent, RFC 2833
Packet Loss Concealment Supported
HD Voice HD Voice handset
SIP Protocol SIP RFC 3261
SDP Protocol RFC 2327
RTP Protocol RFC 1889
IP Assignment Static IP, DHCP, PPPoE
NAT Traversal STUN, Static Port Mapping
Time Synchronization SNTP
DNS DNS, DNS SRV
Auto Provisioning TFTP, FTP, HTTP, HTTPS
Network Protocols IP, TCP, UDP, ARP, ICMP
Network Mode Route and Bridge mode
Shipping Cost
Delivery Time Ready to ship in 1 Business Day
Shop Location Hiteen Street, Rawdat Al Khail St, Doha 000000, Qatar

No reviews found!

No comments found for this product. Be the first to comment!